Saltar al contenido

Requisitos de la máquina

Compruebe si su sistema tiene el software necesario para instalar y ejecutar SAP HANA 2.0, edición explícita.

  • Entorno de ejecución de Java (JRE) 8 o superior: Si planea utilizar SAP HANA 2.0, Administrador de descargas de edición explícita para Windows o Linux, necesita el JRE de 64 bits. Si planea usar el Administrador de descargas independiente de la plataforma, puede usar las versiones de 32 o 64 bits. Puede descargar SAP JVM (64 bits) desde https://tools.hana.ondemand.com/#cloud.
  • Sistema operativo:
    • SUSE Linux Enterprise Server para aplicaciones SAP, 12.1, 12.2, 12.3 (SPS 02 Rev 23 o superior)
    • SUSE Linux Enterprise Server para aplicaciones SAP, IBM Power Systems (I t – “Little Endian”), 12.1, 12.2

      Nota:
      Para instalar en SLES para SAP 12.1, el libgcc_s1 y libstdc++6 Los paquetes deben ser de la versión 6.2 o posterior. Para actualizar estos paquetes, registre su sistema con SUSE y ejecute zypper install libgcc_s1 libstdc++6. Para obtener instrucciones de registro, consulte la documentación de SUSE Linux Enterprise Server 12.

    • Red Hat Enterprise Linux para aplicaciones SAP 7.2, 7.3 (SPS 02 Rev 21 o superior), 7.4 (SPS 02 Rev 23 o superior)

    • Red Hat Enterprise Linux para SAP Power Applications 7.3 (SPS 02 Rev 21 o superior), 7.4 (SPS 02 Rev 23 o superior)

      Nota:
      Para instalar RHEL para SAP, instale el compat-sap-c++-6 paquete usando el siguiente comando: yum install compat-sap-c++-6.

    Nota:
    Los siguientes componentes no están disponibles en IBM Power Systems:

    • Diseñador de arquitectura empresarial de SAP
    • Análisis de transmisión de SAP HANA
    • AFL de aprendizaje automático externo de SAP HANA

Hecho

Inicie sesión para responder la pregunta