Saltar al contenido

No se cumplieron una o más restricciones.

Un Usuario hizo la siguiente pregunta

Hola

¿Cómo puedo eliminar este «No se cumplieron con una o más restricciones. sapui5»

¿Cómo puedo encontrar el complemento que falta?

2 respuesta

  • Hola Karthik,

    También recibí el mismo error, pero ahora está funcionando. Inicialmente, el compilador JDK 1.4 estaba arreglado pero en mi sistema había 1.6. así que solo hice el compilador JDK 1.6.

    Siga los pasos a continuación para realizar la disposición correcta:

    Menú Ventana-> Opción-> Compilador-> Compilador JDK

    Seleccione la versión del compilador instalada en el sistema

    Acerca de,

    Rami

    pastedImage_0.png
    (1,6 kB)

  • Hola Kartik,

    ¿Puede proporcionar más detalles sobre este mensaje de error?