Saltar al contenido

Lo sentimos, Web Dynpro – IE 9 / Win 7 no es compatible con su navegador / programa

Un Usuario hizo la siguiente pregunta

Hola

estamos trabajando en aplicaciones de compatibilidad de navegador y brindando compatibilidad de navegador para IE 9 en un entorno Win 7

recibimos el siguiente mensaje de error al intentar acceder a la aplicación webdynpro desde el navegador IE 9 i

Gana 7.

Lo sentimos, Web Dynpro no es compatible con su navegador / programa.

alguien puede ayudar con la pregunta por favor.

Gracias

murali

12 respuestas

  • que tipo de ayuda esperas?

  • Ex miembro

    En IE9 presione el botón ALT, vaya a Herramientas, seleccione Compatibilidad visual. ¡Eso es!

  • Ex miembro

    El conjunto de navegadores compatibles se define explícitamente dentro del tiempo de ejecución de Dynpro Web (en un archivo de propiedades). Por supuesto, para su versión web de Dynpro, IE9 no está incluido. Por lo tanto, debe esperar un paquete de servicios que incluya soporte para IE9.

  • Ex miembro

    Hola Murali,

    No se admite IE 9. Debe cambiar el navegador o esperar la próxima actualización del parche.

    Salud !!!

    Umang

  • Ex miembro

    Hola Murali

    Tuvimos exactamente la misma pregunta. Una vez que tenga un portal que «pliega» el webdynpro, puede usar la siguiente metaetiqueta en el encabezado del portal: meta http-equiv = «X-UA-Compatible» content = «IE = EmulateIE7» …

    Mira: [http://www.thesitewizard.com/webdesign/prepare-your-site-for-ie8.shtml]

    Teniendo esta línea de código en su encabezado / encabezado (en el portal debe ponerlo en el encabezado del árbol) puede hacer cumplir el «modo de compatibilidad» del navegador. Entonces probablemente funcionará; desafortunadamente, aún no lo hemos probado nosotros mismos, pero lo implementaremos en 2-3 semanas …

    Todo lo mejor

    Marco

  • Ex miembro

    Prueba esto:

    1.) En IE 9, presione F12

    2.) En la parte superior de la barra de herramientas, seleccione Modo de navegador: Internet Explorer 8

    3.) ¡Eso es!

    Espero que esto ayude.

  • Consulte la nota de SAP 1347768. Es para IE 8, pero no veo ninguna razón por la que no funcione para IE 9.

    Gracias

    Prashant

  • Estimados,

    hasta ahora, solo se admiten la versión 8 de Internet Explorer y la versión 3.6 de Firefox. Por lo tanto, recomendamos usar solo estos navegadores. Consulte los detalles sobre los navegadores compatibles con PAM. No tenemos información sobre ninguna fecha de lanzamiento específica en este momento, IE9, FF4 u otros navegadores nuevos solo estarán disponibles después de que se hayan probado por completo y se hayan solucionado todos los problemas. Solo entonces podremos apoyarlos. Hasta ahora, IE9 y FF4 no son compatibles. Actualmente estamos evaluando la compatibilidad de estos navegadores y la misma información se actualizará en la Disponibilidad del producto.

    Matriz.

    El límite de trabajo especificado en SAP Note No. 1347768 específicamente con IE8 y solo se ha probado.

    Nota SAP No. 1524910, por otro lado, es específico para la versión SAP Netweaver 7.30.

    Además, las brechas de trabajo recomendadas para IE9 y FF4 no garantizan que las aplicaciones WebDynpro funcionen completamente con estos navegadores. Es solo para permitir que las aplicaciones WebDynpro se ejecuten en estos navegadores.

    Actualizaremos PAM en Service Marketplace tan pronto como comencemos a admitir IE9 y FF4.

    Atentamente,

    Ervin

  • Ex miembro

    Hola Murali,

    Si obtiene algún error como Lo sentimos, Web Dynpro no es compatible con su navegador / programa. luego agregue su página con una vista de compatibilidad para agregar su página con una vista de compatibilidad haga clic en Herramientas -> haga clic en la opción Ver compatibilidad en su navegador.

    Gracias,

    rahul

  • Ex miembro

    Si está utilizando IE8 o posterior en combinación con Windows 7, es posible que se muestre este error. La solución es que al abrir esta página, haga clic en la opción de vista de compatibilidad en una barra de direcciones que se muestra como una página rota. Su página ahora será retrocompatible con …