Saltar al contenido

¿Existe alguna diferencia entre ERP 6.0 y ECC 6.0?

Un Usuario hizo la siguiente pregunta

¡Hola!

Mi pregunta puede ser «tonta» para algunos de ellos, pero tengo serias dudas sobre la instalación de EHP4 en mi sistema.

Recientemente actualicé mi Solution Manager a EHP1 para que esté listo para el proceso de instalación de EHP4, pero ahora no estoy seguro de qué procedimiento debo seguir con respecto a EHP4 para ERP / ECC.

Recibí muchas notas y documentación sobre la instalación / actualización de EHP4 para el sistema ERP 6.0, pero casi nada para ECC 6.0. Algunos de ellos mencionan que ERP 6.0 es parte de un sistema ECC, al menos eso es lo que creo que estoy obteniendo.

¿Es lo mismo en los sistemas ERP 6.0 y ECC 6.0?

En SMSY, mi sistema está registrado como ECC 6.0 pero todos sus componentes de software son idénticos al sistema ERP 6.0, por lo que «me confunde».

¿Alguien ha pasado por la misma situación?

Gracias de antemano por cualquier ayuda o sugerencia.

Tuyo sinceramente,

Paulo

FYI: Solo ejecuto pilas ABAP.

4 respuestas

  • Ex miembro

    Hola,

    SAP ECC es parte de la aplicación SAP ERP (en realidad, la instalación mínima de SAP ERP). SAP ERP se ejecuta en SAP NetWeaver. Entonces, cuando obtiene SAP ERP, obtiene SAP NetWeaver.

    – SAP ECC 5.0 es parte de SAP ERP 2004 que se ejecuta en SAP NetWeaver ’04

    – SAP ECC 6.0 es parte de SAP ERP 6.0 (2005) http: // que se ejecuta en SAP NetWeaver 7.0 (2004s)

    ¿Qué le dio la versión del producto al registrar el sistema?

    Jansi

  • Ex miembro

    Según su situación, debe utilizar la definición de ERP 6.0.

    Esto evitará cualquier problema cuando comience a utilizar el Optimizador de mantenimiento para definir y seleccionar su acero.

    Si observa detenidamente el documento del Paquete de mejora 4 (tengo entendido que todavía no lo ha hecho). Pero un FYI, hay una sección completa que dice explícitamente:

    El sistema está registrado como SAP ECC 6.0, no como SAP ERP 6.0

    Problema: no obtiene la opción Instalar paquete de mejora en SAP Solutions Manager Maintenance Optimizer.

    Razón: Su sistema no está registrado como u201CSAP ERP 6.0u201D en SMSY.

    Solución: Como se mencionó anteriormente en este documento, u201CSAP ERP 6.0u201D es la versión requerida del producto. Los paquetes de mejora del elemento seleccionado solo aparecen en el Optimizador de mantenimiento si ha registrado esta versión del producto

    Espero que esto ayude.

  • Ex miembro

    Hola,

    Desea poder consultar las preguntas frecuentes técnicas a continuación para la actualización de Ehp 4.

    https://websmp106.sap-ag.de/~sapidb/011000358700000931872009E

    jasni

  • Ex miembro

    Gracias Jansi y WaiHon.

    Tus consejos y explicaciones realmente me ayudaron a aclarar mis dudas.

    Tuyo sinceramente.

    Paulo