Saltar al contenido

Conectarse mediante la interfaz SAP Go HANA

El primer paso es comprobar si Go está instalado y, de ser así, qué versión. Para hacerlo, ingrese el siguiente comando:

go version

Si Go está instalado, devolverá la versión instalada actualmente, como 1.15.2. Se requiere la instalación de la versión 1.8 o posterior.

Para obtener más detalles sobre las versiones compatibles, consulte la nota de SAP 3006307 – Plataformas SAP HANA con soporte al cliente para 2.7.

Si no está instalado, descárguelo de Descargar Go, ejecute el instalador, siga las instrucciones proporcionadas y asegúrese de que Go esté en su camino.

Ir a instalar

Para que el shell reconozca que Go está instalado y reconozca cualquier comando para pasos futuros, es necesario abrir una nueva ventana del shell.

Antes de continuar, asegúrese de que puede crear y ejecutar un programa Go de muestra como se describe en Prueba tu instalación.

Hecho

Inicie sesión para responder la pregunta